cocos2d-x ver3.2 でxcode6 for ios8に対応させる

ver3.2でxcodeに対応させるには、

自分の場合は

http://anz-note.tumblr.com/post/98820560526/cocos2d-xでxcode6だとarchive出来ない問題-ヽ-ω

の方法で可能だった。

全部追加するとコンパイルが通るようになった。(xcode6.0 , ios8.2(実機,シュミレーター共))

かなりめんどくさいのでそのうちcocos公式で対応されるだろうと期待してる。